Network Connectivity Issues for some services
Incident Report for Python Infrastructure
Resolved
Hosting provider has identified some traffic spikes to other services which were affecting the availability of our infrastructure and have reported that they have ceased. We will create a new incident if further outages occur.
Posted Sep 09, 2014 - 05:34 UTC
Monitoring
Other tenants in the hosting environment are corroborating networking issues. We are currently seeing stable connectivity but will continue to monitor until we hear back from the hosting provider.
Posted Sep 09, 2014 - 05:24 UTC
Investigating
We are investigating network connectivity issues in one of the data centers that hosts a portion of PSF infrastructure.
Posted Sep 09, 2014 - 05:15 UTC