SSL configuration error on docs/downloads
Incident Report for Python Infrastructure
Resolved
The configuration has been corrected and all service is now restored.
Posted Apr 21, 2014 - 03:36 UTC
Identified
Due to a misconfiguration between our CDN and backend servers, docs.python.org was intermittently unavailable earlier. This may also affect Python release downloads via python.org as well. We've disabled the problematic systems while we investigate further.
Posted Apr 21, 2014 - 00:22 UTC