Connectivity issues to python.org and wiki.python.org
Incident Report for Python Infrastructure
Resolved
Upstream connectivity provider noted a DDoS which was mitigated!
Posted Sep 30, 2014 - 04:17 UTC
Monitoring
The problem upstream seems to have been handled, but we're keeping an eye out!
Posted Sep 30, 2014 - 04:05 UTC
Identified
There appears to be an issue with an upstream provider. More details as we get them!
Posted Sep 30, 2014 - 04:04 UTC
Investigating
We are currently investigating connectivity issues to python.org and wiki.python.org
Posted Sep 30, 2014 - 03:52 UTC