Intermittent Failures on PyPI
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted Apr 16, 2014 - 19:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2014 - 16:42 UTC
Investigating
PyPI is having intermittent issues where the primary backends are taking long periods of time to respond causing the CDN to fall back to the static mirroring.
Posted Apr 16, 2014 - 15:33 UTC