PyPI UI missing CSS

Incident Report for Python Infrastructure

Resolved

All CSS appears to be loading, we will investigate what occurred that caused CSS to fail to load during deployment.
Posted 2 years ago. Oct 11, 2022 - 16:25 UTC

Monitoring

Some users experienced missing CSS files during a deployment of PyPI. Those files now appear to be serving, we are monitoring for further reports.
Posted 2 years ago. Oct 11, 2022 - 16:08 UTC

Investigating

We are currently investigating this issue.
Posted 2 years ago. Oct 11, 2022 - 16:05 UTC
This incident affected: PyPI (pypi.org - Backends).