Python.org service disruption
Incident Report for Python Infrastructure
Resolved
Python.org is back online. Due to the previous incident related to the PyPI transition, some cron jobs were left disabled which resulted in expired internal certificates.
Posted 7 months ago. May 01, 2018 - 10:37 UTC
Investigating
Python.org is unavailable at this time. We are currently investigating the cause.
Posted 7 months ago. May 01, 2018 - 10:20 UTC
This incident affected: python.org.