PyPI new user registration temporarily suspended
Incident Report for Python Infrastructure
Resolved
New user registrations are now permitted.
Posted Jan 02, 2024 - 15:59 UTC
Monitoring
New user registration on PyPI is temporarily suspended. The volume of malicious users and malicious projects being created on the index in the past week has outpaced our ability to respond to it in a timely fashion, especially with multiple PyPI administrators on leave.
Posted Dec 27, 2023 - 20:11 UTC
This incident affected: PyPI (pypi.org - General).