bugs.python.org outage
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted 23 days ago. Oct 01, 2019 - 02:35 UTC
Monitoring
bugs.python.org is back online and we are verifying that the service is restored.
Posted 23 days ago. Oct 01, 2019 - 01:05 UTC
Update
The hosting provider has implemented a fix for the underlying issue and we are working to bring the host back online.
Posted 23 days ago. Oct 01, 2019 - 01:00 UTC
Update
We are still awaiting updates from the hosting provider, but are working to verify backups of the service if they are needed for restoration.
Posted 23 days ago. Sep 30, 2019 - 22:26 UTC
Identified
We are awaiting updates from our hosting provider.
Posted 23 days ago. Sep 30, 2019 - 21:37 UTC
Investigating
The CPython bug tracker at bugs.python.org is currently experiencing an outage. Our hosting provider has notified us of a block storage incident that is impacting the datastores behind bugs.python.org.
Posted 23 days ago. Sep 30, 2019 - 21:30 UTC
This incident affected: bugs.python.org.