Major outage in backend infrastructure.
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 16:42 UTC
Monitoring
Services have been restored and our provider has indicated that network connectivity should be restored to the affected region. We are continuing to monitor to ensure stability.
Posted Jul 28, 2021 - 16:28 UTC
Update
We are unable to access any hosts in the region and are currently unable to reach the control plane as well. We will be watching for updates from the provider.
Posted Jul 28, 2021 - 16:09 UTC
Investigating
We are currently investigating a major outage impacting all services hosted out of one of our providers regions.
Posted Jul 28, 2021 - 16:08 UTC
This incident affected: docs.python.org (docs.python.org - Backends), PyPy (pypy.org, speed.pypy.org), and wiki.python.org.