Increased Errors for PyPI.org
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted Apr 18, 2018 - 21:18 UTC
Monitoring
Change has been reverted and all our telemetry looks stable again. We're monitoring to ensure all is well.
Posted Apr 18, 2018 - 21:11 UTC
Identified
A change intended to profile the memory consumption of the new application is being reverted. This change increased latency for responses and is causing intermittent timeouts.
Posted Apr 18, 2018 - 21:05 UTC
Investigating
Error rates are elevated.
Posted Apr 18, 2018 - 21:05 UTC
This incident affected: PyPI (pypi.org - CDN).