PyPI Backends unavailable.

Incident Report for Python Infrastructure

Resolved

This incident has been resolved.
Posted 3 years ago. May 02, 2022 - 22:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 3 years ago. May 02, 2022 - 20:08 UTC

Investigating

We are currently investigating this issue.
Posted 3 years ago. May 02, 2022 - 19:33 UTC
This incident affected: PyPI (pypi.org - CDN, pypi.org - Backends).