pypi.python.org search outage
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 29, 2017 - 13:30 UTC
Monitoring
The elasticsearch instance backing pypi.python.org's search was temporarily down from 2017-09-29 13:00 UTC until 2017-09-29 13:15 UTC.

We are monitoring and working to determine if any further action is necessary.
Posted 3 months ago. Sep 29, 2017 - 13:17 UTC
This incident affected: pypi.python.org.