Issue with uploads
Incident Report for Python Infrastructure
Resolved
Uploads are now being accepted properly.
Posted Aug 09, 2024 - 19:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2024 - 19:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2024 - 19:08 UTC
Investigating
We are currently investigating an issue with PyPI uploads causing uploads to fail.
Posted Aug 09, 2024 - 18:22 UTC
This incident affected: PyPI (pypi.org - General).