pypi.python.org search and browse outage
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted 18 days ago. Sep 30, 2017 - 01:19 UTC
Monitoring
We have completely rebuilt our Elasricsearch instance and indexes in the hope this stabilizes the service after today’s outages.

We’ll monitor for the time being and resolve this incident when we’re comfortable with the stability of the Elasticsearch infrastructure.
Posted 18 days ago. Sep 29, 2017 - 22:09 UTC
Identified
Elasticsearch for pypi.python.org is degraded again. We are rebuilding the indexes now and should be have the search and browse functionality restored within an hour.
Posted 18 days ago. Sep 29, 2017 - 22:00 UTC
This incident affected: pypi.python.org.