Search upgrades
Incident Report for Python Infrastructure
Resolved
PyPI.org: Our search backend upgrade is complete.
Posted Apr 19, 2018 - 11:51 UTC
Identified
PyPI.org: we are performing an upgrade to the service that provides search for the package index. During this time there may be brief periods of empty search results.
Posted Apr 19, 2018 - 11:28 UTC
This incident affected: PyPI (pypi.org - CDN).