PyPI.org Elevated Error Rates
Incident Report for Python Infrastructure
Resolved
PyPI.org: From 13:14:00 UTC to 13:35:00 UTC we experienced an overload in the web backend that serves traffic to PyPI's web user interface. We have moved this web traffic over to another backend and service is restored.
Posted about 1 year ago. Apr 25, 2018 - 13:55 UTC
Investigating
PyPI.org is currently experiencing elevated error rates.
Posted about 1 year ago. Apr 25, 2018 - 13:28 UTC
This incident affected: PyPI (pypi.org).