PyPI: Elevated Error Rates
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 27, 2018 - 19:59 UTC
Monitoring
Error rates have dropped off and we are monitoring to ensure all is well.
Posted 5 months ago. Jun 27, 2018 - 19:41 UTC
Identified
We're tracking a degradation in the CDN infrastructure that fronts PyPI that is affecting a single Point of Presence.
Posted 5 months ago. Jun 27, 2018 - 19:20 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jun 27, 2018 - 19:07 UTC
This incident affected: PyPI (pypi.org).