wiki.python.org Major outage
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 03:27 UTC
Monitoring
The host is back online and functional. We are ensuring it is stable.
Posted Feb 15, 2021 - 03:17 UTC
Identified
wiki.python.org is currently unavailable due to a host outage. we have contacted the hosting service to restore service, but are awaiting a response.
Posted Feb 15, 2021 - 02:34 UTC
This incident affected: wiki.python.org.