PyPI: Elevated Error Rates for some Users
Incident Report for Python Infrastructure
Resolved
We have confirmation from our Provider that the issue is resolved.
Posted 3 months ago. Aug 02, 2017 - 05:03 UTC
Monitoring
Errors have subsided, but we are yet to hear back from our provider. We'll keep an eye on things and resolve this once we hear back or errors remain at bay.
Posted 3 months ago. Aug 02, 2017 - 04:45 UTC
Investigating
We are investigating elevated error rates for some users. It appears that one or two POPs (Point Of Presence) for our CDN is serving 503s at at a rate higher than other edge locations. We have reached out to our CDN provider and will update as we hear more.
Posted 3 months ago. Aug 02, 2017 - 04:26 UTC
This incident affected: pypi.python.org.