Python Homepage and PyCon site unavailable.
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 02:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2020 - 20:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 20:16 UTC
Identified
Platform issues are reoccurring with the hosting provider for www.python.org and us.pycon.org. We'll be following their status updates.
Posted Mar 16, 2020 - 19:55 UTC
This incident affected: python.org and us.pycon.org.