https://pypi.org load testing underway
Incident Report for Python Infrastructure
Resolved
This testing period has concluded. No new issues were reported!
Posted Mar 25, 2018 - 22:13 UTC
Identified
Identified - A fraction of traffic for `https://pypi.python.org/simple` is being redirected to `https://pypi.org/simple` as a load test in preparation to begin final rollout of the new codebase.

This will mainly affect `pip` and other Python packaging clients which do not support TLSv1.2, or cannot follow an HTTP 302 redirect from pypi.python.org to pypi.org.

During this period, if you notice any issues with your results from `/simple` or experience problems with the redirect, please notify the PyPI team at https://github.com/pypa/warehouse/issues
Posted Mar 25, 2018 - 18:53 UTC
This incident affected: PyPI (pypi.org - CDN).