wiki.python.org unavailable
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 17:30 UTC
Identified
The wiki.python.org host is unresponsive. Unfortunately the management panel for the hosting provider is unavailable to reboot the host. We are assessing the situation, but do not have an ETA for restoration.
Posted Jun 10, 2021 - 01:10 UTC
This incident affected: wiki.python.org.