wiki.python.org unavailable
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted May 13, 2020 - 23:13 UTC
Identified
wiki.python.org and other services hosted with one of our providers is unavailable due to a network outage.

we are monitoring the status and will update when we have more information.
Posted May 13, 2020 - 21:59 UTC
This incident affected: wiki.python.org.