Major Outage across all Infrastructure

Incident Report for Python Infrastructure

Resolved

This incident has been resolved.
Posted 4 years ago. Jun 08, 2021 - 16:04 UTC

Monitoring

Our provider reports a fix is applied. We are monitoring.
Posted 4 years ago. Jun 08, 2021 - 11:33 UTC

Update

This outage is now impacting many of our CDN fronted services. We will continue to follow along with our providers updates.
Posted 4 years ago. Jun 08, 2021 - 10:09 UTC

Identified

Our CDN provider has opened an incident and we are following along with their updates.
Posted 4 years ago. Jun 08, 2021 - 10:01 UTC

Investigating

We are currently investigating an issue with our CDN causing PyPI to be unavailable. We've established that our backends are online and functioning.
Posted 4 years ago. Jun 08, 2021 - 09:58 UTC
This incident affected: python.org (python.org - CDN), PyPI (pypi.org - CDN), docs.python.org (docs.python.org - CDN), and us.pycon.org.