pypi.org issues on update
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted 3 months ago. May 03, 2019 - 20:14 UTC
Investigating
Uploads and other state changes to PyPI are currently experiencing outages due to an outage in our queueing system. This will impact asynchronous jobs like email sending, cache purges, and other operations.

We are tracking an issue with the provider and will await further information (as we're all at PyCon).
Posted 3 months ago. May 03, 2019 - 17:56 UTC
This incident affected: PyPI (pypi.org).