CDN Instability
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 16:52 UTC
Monitoring
Our CDN provider is experiencing a global instability issue causing a mixture of errors for users of many Python Infrastructure services. We are monitoring their status and awaiting resolution.
Posted Jan 12, 2021 - 16:06 UTC
This incident affected: python.org (python.org - CDN), PyPI (pypi.org - CDN), docs.python.org (docs.python.org - CDN), and us.pycon.org.