CDN Frontend Outage
Incident Report for Python Infrastructure
Resolved
CDN provider has reported all clear.
Posted Dec 31, 2015 - 23:20 UTC
Monitoring
We are beginning to see improvement from the CDN metrics.
Posted Dec 31, 2015 - 22:20 UTC
Update
This incident affects installs for pip and other python installers which use the simple index.
Posted Dec 31, 2015 - 22:00 UTC
Identified
Our CDN provider is currently experiencing a major issue. Most PSF services are currently affected. We are tracking the issue upstream and will update as necessary.
Posted Dec 31, 2015 - 21:58 UTC
This incident affected: Content Delivery Network (Fastly US East (JFK), Fastly Asia/Pacific (HK), Fastly US East (IAD), Fastly US East (ATL), Fastly US East (MIA), Fastly US Central (DEN), Fastly US Central (DFW), Fastly US Central (ORD), Fastly US West (LAX), Fastly US West (SEA), Fastly US West (SJC), Fastly Europe (FRA), Fastly Europe (AMS), Fastly Europe (LCY), Fastly Europe (LHR), Fastly Asia/Pacific (SYD), Fastly Asia/Pacific (SIN), Fastly Asia/Pacific (NZ)) and python.org (python.org - CDN).