python.org backends unavailable.

Incident Report for Python Infrastructure

Resolved

This incident has been resolved.
Posted 3 years ago. Feb 24, 2022 - 20:07 UTC

Monitoring

Backend provider appears to have experienced an outage. Services are back online and we are monitoring for confirmed resolution.
Posted 3 years ago. Feb 24, 2022 - 16:56 UTC

Investigating

We are currently investigating this issue.
Posted 3 years ago. Feb 24, 2022 - 16:44 UTC
This incident affected: python.org (python.org - Backends).