docs.python.org backend down
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 16:18 UTC
Identified
The underlying cause is that the host is running on a host with degraded storage performance. We will be taking the host back offline to migrate it to a new underlying system.
Posted Aug 26, 2022 - 14:03 UTC
Monitoring
Host is back online and we are monitoring the status of the services it backs.
Posted Aug 26, 2022 - 13:43 UTC
Update
Our CDN will continue to serve pages that are cached, but some docs.python.org URLs will not be able to load. In the event of cache expiry some pages that were previously cached may become unavailable.
Posted Aug 26, 2022 - 13:20 UTC
Identified
The backends for docs.python.org are currently unavailable. They became unresponsive at approximately 12:00 UTC and we have been unable to bring the cloud server back online via administration panel. We are working with our hosting provider to bring the host back online.
Posted Aug 26, 2022 - 13:19 UTC
This incident affected: docs.python.org (docs.python.org - Backends).