PyPI New User Registration and New Project Creation Temporarily Suspended.
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 12:56 UTC
Identified
We have temporarily suspended new project creation and new user registration to mitigate an ongoing malware upload campaign.
Posted Mar 28, 2024 - 02:16 UTC
This incident affected: PyPI (pypi.org - General).