PyPI Search returning 500 errors
Incident Report for Python Infrastructure
Resolved
Search appears to have returned to normal with the new cluster.
Posted Sep 12, 2015 - 03:18 UTC
Monitoring
We've migrated to a new Elasticsearch cluster and the data is reindexing now, we expect to be operating again soon.
Posted Sep 11, 2015 - 23:28 UTC
Identified
The elasticsearch cluster has corrupted it's data, we're working on a fix now.
Posted Sep 11, 2015 - 23:05 UTC
Investigating
PyPI search is returning 500 errors on all searches, we're investigating the cause of this now.
Posted Sep 11, 2015 - 22:26 UTC