bugs.python.org outage
Incident Report for Python Infrastructure
Resolved
Migration has been completed. Postmortem to follow after communication with the hosting provider.
Posted 4 months ago. Aug 10, 2017 - 01:59 UTC
Identified
The hosting provider, Hetzner Online for bugs.python.org is currently moving the servers to a new data center. It is expected that the movement will be completed by 8:00pm PST.
Posted 4 months ago. Aug 09, 2017 - 21:23 UTC
Investigating
bugs.python.org outage
Posted 4 months ago. Aug 09, 2017 - 21:02 UTC
This incident affected: bugs.python.org.