PyPI Database Upgrades
Incident Report for Python Infrastructure
Resolved
This maintenance is complete.
Posted Jul 12, 2024 - 16:18 UTC
Identified
We are performing upgrades to PyPI's database storage which may impact performance and availability of the service as they rollout.
Posted Jul 12, 2024 - 14:28 UTC
This incident affected: PyPI (pypi.org - Backends).