www.python.org routing issues.
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted 16 days ago. Sep 04, 2019 - 13:38 UTC
Monitoring
We've implemented two mitigations for the issue causing this to reoccur and are monitoring.
Posted 16 days ago. Sep 03, 2019 - 21:10 UTC
Investigating
We are investigating issues with www.python.org's HTTP routing causing 404s.
Posted 16 days ago. Sep 03, 2019 - 20:28 UTC
This incident affected: python.org.