*.python.org cert expired
Incident Report for Python Infrastructure
Resolved
Updated *.python.org cert, good till 2020.
Posted Feb 02, 2017 - 02:50 UTC
Investigating
A legacy *.python.org cert from startssl.com which is not handled by Fastly has expired and is affecting python.org.
Posted Feb 01, 2017 - 22:30 UTC
This incident affected: python.org (python.org - CDN).