wiki.python.org experiencing a distributed denial of service attack.
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 14:31 UTC
Monitoring
We have restored the service and are monitoring for problematic traffic.
Posted Jan 15, 2021 - 11:09 UTC
Identified
wiki.python.org has been shut off temporarily in the face of a distributed denial of service attack. thousands of IP addresses are flooding the host with valid but garbage requests and attempts to block them are not keeping up with the influx.

the host will be offline overnight until we are able to assess and address this issue.
Posted Jan 15, 2021 - 02:53 UTC
This incident affected: wiki.python.org.