Infrastructure Outage
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted Dec 13, 2024 - 15:09 UTC
Monitoring
We have begun seeing recovery across all services as of 14:44 UTC, we are monitoring for stability and ensuring all services are healthy.
Posted Dec 13, 2024 - 14:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2024 - 14:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2024 - 14:23 UTC
Identified
Private networking in our datacenter for these services is currently intermittent, we have opened a ticket with the provider requesting assistance.
Posted Dec 13, 2024 - 14:00 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2024 - 13:59 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2024 - 13:48 UTC
Investigating
We are currently investigating an infrastructure outage impacting python.org/downloads backends, docs.python.org backends, bugs.python.org backends, wiki.python.org backends, as well as other services.
Posted Dec 13, 2024 - 13:44 UTC
This incident affected: docs.python.org (docs.python.org - Backends), PyPy (speed.pypy.org), python.org (python.org - Downloads Backends), and bugs.python.org, wiki.python.org.