[hg.python.org] outage
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 11, 2018 - 20:51 UTC
Monitoring
The migration is complete and we are confirming that the services are back online.
Posted 10 months ago. Jul 11, 2018 - 20:47 UTC
Identified
The server for hg.python.org is currently being migrated as part of maintenance by our hosting provider. We're monitoring it's status and will ensure that when the migration completes hg.python.org comes back online cleanly.
Posted 10 months ago. Jul 11, 2018 - 20:37 UTC
Investigating
hg.python.org is currently unavailable.
Posted 10 months ago. Jul 11, 2018 - 20:35 UTC
This incident affected: hg.python.org.