PyPI Verification Emails
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 10, 2018 - 18:23 UTC
Monitoring
Users of PyPI without a verified email address were sent an email with subject line "ACTION REQUIRED: Verify your PyPI email".

This effort is in order to improve the deliverability for emails sent by PyPI and ensure that we can reach maintainers of packages.

For more background, see https://github.com/pypa/warehouse/issues/3632
Posted 2 months ago. Aug 03, 2018 - 22:28 UTC
This incident affected: PyPI (pypi.org).