PyPI in static mode
Incident Report for Python Infrastructure
Resolved
Everything is perfectly cromulent.
Posted Feb 03, 2016 - 20:57 UTC
Monitoring
We have restored access to PyPI, but the search system may be flaky while we recover.
Posted Feb 03, 2016 - 08:54 UTC
Investigating
PyPI is currently in static mode while we debug and outage on the frontend web servers.
Posted Feb 03, 2016 - 08:08 UTC