TestPyPI under maintenance.
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 20:00 UTC
Identified
https://test.pypi.org's infrastructure is currently under maintenance. File downloads may be impacted while we migrate our CDN for the service.
Posted Sep 12, 2022 - 18:24 UTC