pypi.org load testing underway
Incident Report for Python Infrastructure
Resolved
load testing complete.
Posted 5 months ago. Apr 13, 2018 - 10:59 UTC
Investigating
Identified - A fraction of traffic for PyPI's XMLRPC API is being transparently served by to `https://pypi.org` as a load test in preparation to begin final rollout of the new codebase.

During this period, if you notice any issues with your results from the XMLRPC API, please notify the PyPI team at https://github.com/pypa/warehouse/issues
Posted 5 months ago. Apr 13, 2018 - 10:33 UTC
This incident affected: PyPI (pypi.org).