Multiple services unavailable
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 17:26 UTC
Monitoring
Services appear to be coming back online, we'll be monitoring until the hosting service provides an all clear on this incident.
Posted Mar 16, 2020 - 16:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2020 - 16:25 UTC
Identified
The affected hosting provider has opened an incident and we are awaiting further information.
Posted Mar 16, 2020 - 16:24 UTC
Investigating
One of our hosting platforms appears to be experiencing an outage and python.org and us.pycon.org are currently unavailable.
Posted Mar 16, 2020 - 16:20 UTC
This incident affected: python.org and us.pycon.org.