Outage in python.org and us.pycon.org
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 16:05 UTC
Monitoring
A cascading failure due to an expired certificate led to this outage. The certificate has been expired and systems are coming back online.
Posted Jun 05, 2024 - 15:57 UTC
Identified
An outage in our infrastructure is impacting availability of us.pycon.org and python.org
Posted Jun 05, 2024 - 15:38 UTC
This incident affected: python.org (python.org - Backends) and us.pycon.org.