pypi.org load testing underway
Incident Report for Python Infrastructure
Resolved
Load testing complete for the day!
Posted 3 months ago. Apr 14, 2018 - 20:57 UTC
Update
A fraction of traffic for `https://pypi.python.org/simple` is also being redirected to `https://pypi.org/simple` as a load test in preparation to begin final rollout of the new codebase.

This will mainly affect `pip` and other Python packaging clients that cannot follow an HTTP 302 redirect from pypi.python.org to pypi.org or are incompatible with the `/simple` resources provided by the new PyPI.

During this period, if you notice any issues with your results from `/simple` or experience problems with the redirect, please notify the PyPI team at https://github.com/pypa/warehouse/issues
Posted 3 months ago. Apr 14, 2018 - 17:03 UTC
Investigating
A fraction of traffic for PyPI's XMLRPC API is being transparently served by to `https://pypi.org` as a load test in preparation to begin final rollout of the new codebase.

During this period, if you notice any issues with your results from the XMLRPC API, please notify the PyPI team at https://github.com/pypa/warehouse/issues
Posted 3 months ago. Apr 14, 2018 - 15:57 UTC
This incident affected: PyPI (pypi.org).