PyPI new user and new project registrations temporarily suspended.
Incident Report for Python Infrastructure
Resolved
Suspension has been lifted.
Posted May 21, 2023 - 21:57 UTC
Identified
New user and new project name registration on PyPI is temporarily suspended. The volume of malicious users and malicious projects being created on the index in the past week has outpaced our ability to respond to it in a timely fashion, especially with multiple PyPI administrators on leave.

While we re-group over the weekend, new user and new project registration is temporarily suspended.
Posted May 20, 2023 - 16:02 UTC
This incident affected: PyPI (pypi.org - General).