Redirect and ancillary services unavailable.

Incident Report for Python Infrastructure

Resolved

This incident has been resolved.
Posted 3 years ago. Apr 14, 2022 - 18:20 UTC

Monitoring

Our IP with the hosting provider was temporarily restricted due to a DDoS event, and is back online.
Posted 3 years ago. Apr 14, 2022 - 16:54 UTC

Identified

A networking issue with our hosting provider is currently impacting various redirects and ancillary services operated by a load balancer. We have opened a ticket and are awaiting response.
Posted 3 years ago. Apr 14, 2022 - 15:07 UTC