test.pypi.org Migration
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 18, 2018 - 16:57 UTC
Monitoring
Migrations for test.pypi.org databases are complete and we're monitoring to ensure stability.
Posted 4 months ago. Jul 18, 2018 - 14:17 UTC
Investigating
We are currently migrating https://test.pypi.org's databases. It will be unavailable for 30-60 minutes.
Posted 4 months ago. Jul 18, 2018 - 13:47 UTC