PyPI Backends unavailable.

Incident Report for Python Infrastructure

Resolved

This incident has been resolved.
Posted 3 years ago. Mar 09, 2022 - 20:34 UTC

Monitoring

A number of our backend services entered a crash loop, that the reaper in place to restore those pods could not keep up with. As crashed pods were reaped our capacity came back online. We are monitoring to ensure stability.
Posted 3 years ago. Mar 09, 2022 - 20:22 UTC

Investigating

We are currently investigating this issue.
Posted 3 years ago. Mar 09, 2022 - 20:17 UTC
This incident affected: PyPI (pypi.org - Backends).