pypi.org load testing underway
Incident Report for Python Infrastructure
Resolved
Load testing pypi.org is complete for the day.
Posted 8 months ago. Apr 12, 2018 - 21:09 UTC
Investigating
Identified - A fraction of traffic for `https://pypi.python.org/simple` is being redirected to `https://pypi.org/simple` as a load test in preparation to begin final rollout of the new codebase.

This will mainly affect `pip` and other Python packaging clients that cannot follow an HTTP 302 redirect from pypi.python.org to pypi.org or are incompatible with the `/simple` resources provided by the new PyPI.

During this period, if you notice any issues with your results from `/simple` or experience problems with the redirect, please notify the PyPI team at https://github.com/pypa/warehouse/issues
Posted 8 months ago. Apr 12, 2018 - 13:29 UTC
This incident affected: PyPI (pypi.org).